#Anmelden Registrieren
Anzeige:

Haenlein-Software

[HD Serie] Report zur Software 275
  • 0 Bewertung(en) - 0 im Durchschnitt


06.04.2011 19:45 #11
evilcastro Neuling *
Status: Offline Beiträge:3 Themen:0 Registriert seit:06.04.2011
Habe auch die neue Soft drauf und ein schwerwiegendes Problem- HD via Component funktioniert nicht mehr.
HAbe Werksresetz gemacht und auch reboot (erst via Scart) und dann umgestellt auf Ybbs oder wie das heißt.
Leider ohne Erfolg- hat jemand eine Idee?

Auch downgrade auf andere Soft hat nix gebracht Hilfe !!!!
Jedes HD Signal sieht nun einfach nicht besser aus als das SD Teil- einfach mies. Insbesondere scheint mir das Deinterlacing komplett verhuntzt worden zu sein- es "franst" sagr am ARD HD Logo, Sprich ich kann die einzelnen Pixel am Kreis zählen.
SD Bilder werden vernüftig Scaliert, hier ist kein Einwand meinerseits vorzubringen.

Nachtrag: BEi näherer BEtrachtung und nach testen funktioniert die Festplatte (spulen etc) ebenso problemlos , aber sämtlich Kanäle sehen mittlerweile wie über Scart aus. Leider habe ich kein freies HDMI Kabel mehr um mal umzustecken, jedoch ist das schon wirklich seltsam. Habe die Kabel ja nicht beim updaten umgesteckt. Festsitzen tun sie alle noch. Bin für jede Ide aufgeschlossen die helfen kann. So kann ich ja schon fast "analog" glotzen. Kann es angehen dass ich etwas kaputt gepatcht habe?

Ein Tipp für alle die PRobleme mit der USB Disk hatt: Diese kurz an den PC hängen bis Sie erkannt wird , dann wieder zurück an den VAnti- klingt blöde hat aber bei mir geholfen (CN Media 2,5" HD)

06.04.2011 22:08 #12
papilatzi Neuling *
Status: Offline Beiträge:1 Themen:0 Registriert seit:06.04.2011
Der Receiverstart am 8000C dauert jetzt ca. 200 Sekunden!!!
Probiert Ihr die Firmware auch aus? Wenn ich was interessantes sehe und aufzeichnen will, kann ich's ab jetzt vergessen, wenn ich am 8000C den ersten Knopf betätigen kann, ist die Sendung vorbei.
Ich bin total enttäuscht. Hatte gehofft die neue FW beseitigt Bildruckler, die entstehen wenn ich ein Programm aufzeichne und am TV zappe. Nun das - Gerätestart langsamer als jeder PC aus den 90ern.

07.04.2011 14:18 #13
Status: Offline Beiträge:13 Themen:0 Registriert seit:16.04.2010
Vantage zeigt Humor mit der Firmwareversion 2.75. Ein schöner Aprilscherz - wenn auch etwas verspätet.

Krötenquetscher

07.04.2011 18:17 #14
Status: Offline Beiträge:638 Themen:4 Registriert seit:03.11.2010
@evilcastro

Hast du mal die Auflösung am Receiver fix auf einen hohen Wert eingestellt?

Kann auch sein, daß Vantage nun einen Kopierschutz am YPbPr-Anschluß eingeführt hat.
Da es beim analgen Anschluß noch kein HDCP gibt, wird halt einfach runterscliert.
So weit ich mich erinnern kann, ist das VT-1 Usern vor längerer Zeit bei einem Softwareaufdate auch schon aufgefallen.
Warum allerdings ein Downgrade auf eine ältere Soft nix hilft, ist schon komisch.


*hatte mal den Vantage VT-1S mit int. HDD 500GB
*Xtrend ET9200 mit int. HDD 2TB
*GI Xpeed LX1
*TV Sony KDL-40W5840|AV-Receiver Sony STR-DB940|Logitech Harmony One

07.04.2011 18:42 #15
piwi Neuling *
Status: Offline Beiträge:15 Themen:5 Registriert seit:08.12.2010
Hab gerade mal das "EPG speichern" abgeschaltet. Danach bootet die Kiste ohne die Systemmeldung, das Bild kommt viel schneller, die USB Geräte werden aber erst nach einigen Minuten angezeigt.

Mann, Mann, Mann... ist Qualitätssicherung eingentlich sooooo schwer???

07.04.2011 19:00 #16
HD6000S Neuling *
Status: Offline Beiträge:3 Themen:0 Registriert seit:17.03.2010
Hallo zusammen!

Meine Erfahrungen mit HD6000S:
-Flash+1xWerksreset, Kanalliste geladen, Einstellungen alle wieder manuell durchgeführt (mach ich immer so)
-Bootzeit mit USB-FP: ca. 40 sec. (alte Daten alle vorhanden und abspielbar, EPG speichern funkt. bei USB nicht!)
Diese Kombi betreibe ich schon seit 2 Jahren und jeder Film wurde bis dato aufgenommen.

Für eSATA Interessierte:
Aufgrund der Init-Änderungen von Vantage wollte ich wieder mal eSATA aktivieren - heute war's daher soweit:
-eSATA Kabel geht direkt auf die Festplatte (sehr alte, herumliegende Seagate, 160 GB)
-Bootzeit mit nur eSATA-FP (mit Vantage heute neu formatiert) + EPG-Speichern auf AN: ca. 50 sec. - es kommt keine Meldung bzgl. EPG-Daten laden - sofort das Bild und die EPG-Daten sind dann schon verfügbar. Festplatte ausschalten: AN.
Bis jetzt stabil...hab mal einige Timer gesetzt...mal schauen...melde mich wieder.

Grüße!

07.04.2011 19:39 #17
evilcastro Neuling *
Status: Offline Beiträge:3 Themen:0 Registriert seit:06.04.2011
(07.04.2011 18:17)dauertimeshifter schrieb:  @evilcastro

Hast du mal die Auflösung am Receiver fix auf einen hohen Wert eingestellt?

Kann auch sein, daß Vantage nun einen Kopierschutz am YPbPr-Anschluß eingeführt hat.
Da es beim analgen Anschluß noch kein HDCP gibt, wird halt einfach runterscliert.
So weit ich mich erinnern kann, ist das VT-1 Usern vor längerer Zeit bei einem Softwareaufdate auch schon aufgefallen.
Warum allerdings ein Downgrade auf eine ältere Soft nix hilft, ist schon komisch.

Logo, hab mit allen Auto bis 576 gespielt- keine Verbesserung. Auch der Schalter auf der Rückseite brahcte nix.
Wirklich komisch ist dass einwandfrei HDMI funktioniert. KAnn mal ne mail den Support schicken.

Eventuell ist auch der Comp Ausgang kaputt. Hatte da 2 verschiedene Kabel (Goldkabel, Billigstrippe) dran- kein Unterschied. Das es mit downgrade nicht geht macht mich da nämlich stutzig, auch wenn ich keine Ahnung habe was da passiert sein soll.

Naja, blöde nur dass ich nur 2 HDMIs an meinem TV hab, die sind schon für PC und Receiver belegt...

Naja, ansonst macht die Soft bei mir was Sie soll aber Receiver startet immer auf ARD. Festplatte funktioniert problemlos, Aufnahmen auch.
Bootzeit bie 500GB ca30sek

08.04.2011 10:27 #18
fröhn1 Mitglied **
Status: Offline Beiträge:156 Themen:10 Registriert seit:28.04.2010
hallo evilcastro!

entweder hast du einen dauertimer auf ard gesetzt,oder du hast als startkanal ard eingestellt.wenn beides nicht vorhanden ,dann startet er mit dem zuletzt gesehenen programm,oder mit dem programm ,mit dem nächsten timerereignis.
ansonsten funktioniert die soft 275 auch bei mir bis jetzt astrein.
ein lob an den programierer.

einen schönen tag wünscht
fröhn1

2 Vantage 8000S,500GB Seagate Pipeline , intern,WD 1TB My Book extern,astra/hotbird,Fuba DAA 850 ,2x MTI Quattro- LNB ,Smart Multischalter 9/6ES,Samsung LCD,Topfield 4000PVR,Topfield 5000Cl,Alphacrypt-light mit SKY S02-Karte,SKY Komplett plus Multiroom mit easy-TV Modul und SKY S02- Karte

08.04.2011 15:25 #19
Status: Offline Beiträge:638 Themen:4 Registriert seit:03.11.2010
@evilcastro
Genau, frag mal beim Support nach, die werden dir wahrscheinlich das mit dem analogen Kopierschutz (runterscalieren) bestätigen. Ich glaube nicht, dass dein Ausgang kaputt ist.
Quelle meiner Vermutungen hier und hier.
Lies dir vor allem den Bereich mit den analogen Ausgängen durch.


*hatte mal den Vantage VT-1S mit int. HDD 500GB
*Xtrend ET9200 mit int. HDD 2TB
*GI Xpeed LX1
*TV Sony KDL-40W5840|AV-Receiver Sony STR-DB940|Logitech Harmony One

08.04.2011 16:48 #20
Shalimar Neuling *
Status: Offline Beiträge:6 Themen:0 Registriert seit:14.03.2010

Hallo,
nach dem Aufspielen der 2.75 habe ich keinen unterschied zur 2,68 in der Bootzeit bemerkt, ging normal schnell, ABER dann,
Meldung : Kein Speichermedium angeschlossen, Confused erkannte dann auch kein USB Stick mehr Confused , damit ich eine andere Version aufspielen konnte.

Blieb nur der Wérksreset, und oh Wunder, Wink internes Speichermedium erkannt ( empfohlene Pipeline 500 GB) und der USB Speicherstick war dann auch wieder einsatzbereit. Wink

Schade habe lange und mal wieder vergebens auf eine ordentliche Software gewartet.

Nun läuft bislang die 2.69 ohne Probleme und erkennt auch die interne Festplatte.

P.S. Filme auf der Festplatte waren alle noch vorhanden!

Gruß


Vantage HD 8000 S, interne Festplatte Seagate Pipeline 500 Gb, Panasonic TH-42PX62E über HDMI,






Gehe zu:


Möglicherweise verwandte Themen...
Thema / Verfasser Antworten / Ansichten Letzter Beitrag
34 Antworten 29.854 Ansichten
Letzter Beitrag von anovi
22.12.2012 20:40
5 Antworten 10.978 Ansichten
Letzter Beitrag von fogo
20.12.2012 10:35
30 Antworten 21.697 Ansichten
Letzter Beitrag von meinmunich
11.12.2012 00:26
2 Antworten 3.389 Ansichten
Letzter Beitrag von dehasa
21.07.2012 15:24
49 Antworten 30.709 Ansichten
Letzter Beitrag von Ralf66
05.10.2011 20:20

Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste