#Anmelden Registrieren
Anzeige:

Haenlein-Software

VT 610c Problem mit AV Receiver Lautstärke bei Actionfilmen
  • 0 Bewertung(en) - 0 im Durchschnitt


23.12.2014 21:52 #1
vt600cbenutzer Neuling *
Status: Offline Beiträge:9 Themen:2 Registriert seit:21.06.2011
Hallo Forumler,

ich melde mich hier mit einem für mich wichtigen Problem. Ich habe mich durchgerungen einen neuen AV Receiver zu kaufen. Einen Onkyo TX-NR 636.

Jetzt habe ich das Problem, dass wenn ich über meinen VT 610c aufgenommene Filme anschaue, der "Rumms" bei Actionkrachern, also wie John Rambo, World Invasion Battle Los Angeles, usw. fehlt.

Ich habe die Filme auf einer Festplatte aufgenommen. Die Filme laufen auch wunderbar. Wenn ich die Festplatte ausstecke und direkt an meinem Fernseher Panasonic TX 42 ETW50 anschließe, läuft der Film auch sauber. Ich weiss, der Film ist in mehrere Dateien zerhackt (FAT 32 Problem), so dass ich ja immer nur ca. eine Starke Stunde anschauen kann. Aber dieser Filmteil ist einfach "gewaltiger". Es rummst also dort einiges mehr, als wie wenn ich den Film über den Vantage anschaue. Ich habe in den Audio Einstellungen beim Vantage Dolby Digital auf on, den zweiten Reiter (glaube der heist was mit SPDIF) auf PCM und den dritten auch auf on. Ich habe heute sogar den teuren Support angerufen. Der meinte, der Vantage sei im Tonausgang "gedämpft". Das sei bekannt.

Der Fernseher ist am Main Eingang des Receivers angeschlossen. Dort ist der Receiver auch ARC tauglich. Der Vantage ist am CBL/Sat Eingang angeschlossen, so wie vorgesehen. Dort gibt es kein ARC. Beide sind mit HDMI Kabeln angeschlossen, also nix Cinch. Der Fernseher mit einem Oehlbach. Der Receiver mit einem Hama Kabel. Also kein billig no name Kabel.

Nun meine Frage: Hat sonst noch einer Erfahrungen in dieser Sache oder weiss mir einen Rat??HuhHuhDodgyDodgy

Mfg

VT610cler

VT 600c, Vers. 216, Kabel BW, 500GB Seagate Festplatte

28.12.2014 22:45 #2
Status: Offline Beiträge:638 Themen:4 Registriert seit:03.11.2010
Hallo,

Also bei fehlenden "Rumms" fällt mir spontan das Fehlen des Dolby-Digital (AC-3) Tonformats ein.
Damit der Vantage das entsprechende Tonformat ausgibt, muss die Einstellung SPDIF-Ausgabe auf Dolby-Digital statt PCM eingestellt sein.
Weiters musst du am AV-Receiver sicher stellen, dass er sich den Ton vom Eingang CBL/SAT holt und nicht über Umwege durch den ARC (Audio-Return-Channel).
Um den ARC sinnvoller zu nutzen, müsstest du Verkabelungsmässig den Vantage mit dem Fernseher verbinden, dann holt sich der AV-Receiver den Ton des Vantage über den ARC vom Fernseher.

mfg dauertimeshifter


*hatte mal den Vantage VT-1S mit int. HDD 500GB
*Xtrend ET9200 mit int. HDD 2TB
*GI Xpeed LX1
*TV Sony KDL-40W5840|AV-Receiver Sony STR-DB940|Logitech Harmony One

29.12.2014 23:32 #3
vt600cbenutzer Neuling *
Status: Offline Beiträge:9 Themen:2 Registriert seit:21.06.2011
Hallo

wenn ich auf SPDIF stelle kommt so ein komisches "Pfeifen". Das ist weg bei Arte. Auf anderen Sendern ist das "Pfeifen" wieder da. Habe deshalb auf PCM gestellt.

Die Idee mit dem an den Fernsehr "verkabeln" muss ich mal checken.

Danke

VT 600c, Vers. 216, Kabel BW, 500GB Seagate Festplatte






Gehe zu:


Möglicherweise verwandte Themen...
Thema / Verfasser Antworten / Ansichten Letzter Beitrag
4 Antworten 3.160 Ansichten
Letzter Beitrag von Mister12345
23.02.2013 12:18
3 Antworten 2.202 Ansichten
Letzter Beitrag von svmch
27.12.2012 22:53
3 Antworten 2.035 Ansichten
Letzter Beitrag von MadMonty
12.11.2012 21:28

Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste