#Anmelden Registrieren
Anzeige:

Haenlein-Software

Sie können die Software nicht updaten


28.12.2014 19:20 #1
Bühli Neuling *
Status: Offline Beiträge:6 Themen:2 Registriert seit:28.12.2014
Hallo liebe Community,
bin neu hier, habe ein Problem mit VT-1S, Forum bereits durchsucht, leider nichts:

Ich will das Teil hochziehen.
dzt. Firmware: 1.04M-O vom 29.4.2010
Sage gleich dazu, daß ich den VT-1 gebraucht gekauft habe.
kann keine einzige Firmware updaten, die auf der Downloadseite von vantage-digital.com gelistet sind.

1. Versuch war 2.24
2. Versuch war 2.01
3. Versuch war 1.04

USB-Stick wird am vorderen Port angesteckt und erkannt und verbunden.
Es befinden sich auch keine anderen Dateien am USB-Stick als die, die ich gerade benötige. Nicht mal ein Unterverzeichnis, die *.lix liegt direkt im Root.
Die Datei wird auch angezeigt, wenn ich sie jedoch mit "OK" anwähle kommt die Meldung "Sie können die Software nicht updaten".

Help?Huh

Danke im Voraus...

28.12.2014 20:51 #2
softikuss Neuling *
Status: Offline Beiträge:1 Themen:0 Registriert seit:28.12.2014
Habe exakt das gleiche Problem beim gleichen GErät, das ich neu gekauft habe.

Außerdem wo wir gerade beim Thema sind, ich suche noch nach einem brauchbaren Channel/Kanal-Editor für die VT-1.

Das Teil bei Vantage Digital ist aus dem Jahre 2009 und kann nur über eine serielle Schnittstelle kommunizieren, das ist ja Technik aus dem letzten Jahrhundert. Wie geht das am einfacher? Kann evtl hier jemand eine aufgeräumte und aktuelle Kanelliste posten?

Was soll man davon halten? http://vantage-forum.de/showthread.php?tid=2587

Besser nicht updaten? Läuft mit der aktuellsten Firmware der VT-1 nicht mehr stabil?

28.12.2014 21:43 #3
realworld Neuling *
Status: Offline Beiträge:45 Themen:0 Registriert seit:23.01.2011
@ Bühli
@ softikuss
Updaten muss in einer bestimmten Reihenfolge erfolgen, wurde hier im Forum von einem Mod ausführlich erläutert und in der Regel steht beim Downloadcenter von Vantage auch bei welche FW Voraussetzung für das jeweilige Update ist. Einfach mal ein wenig die Suche-Funktion nutzen Wink
P.S. habe bei mir die aktuellste FW drauf und damit keine Probleme
@ softikuss
Es gibt eine (kostenpflichtige) Editor-Software, allerdings ist die Bedienung m.M.n. etwas umständlich - es liegt aber eine Anleitung bei. Einfach mal nach SeteditVT1 suchen, hier schon mal die Anleitung:
http://www.google.de/url?sa=t&rct=j&q=&e...24&cad=rja
(ich hoffe das Posten von Links ist hier erlaubt, habe auf die Schnelle nicht in den Forenregeln nachgesehen)
P.S. das Programm kann auch kostenlos genutzt werden, dann aber am Besten alle 10-15 Änderungen einmal Speicher (es läßt als Shareware meine ich nur etwa 30 Änderungen zu, danach ist kein Speichern mehr möglich)

Fertige (brauchbare) Kanallisten habe ich im Netz noch nicht gefunden, die von Vantage direkt sind zumindest für die Tonne...

So, ich hoffe ich konnte euch weiterhelfen Smile Jetzt habt ihr auf jeden fall über die Feiertage genug zu tun...

realworld

28.12.2014 23:07 #4
Bühli Neuling *
Status: Offline Beiträge:6 Themen:2 Registriert seit:28.12.2014
Hallo Realworld,

Danke für deine Antwort, aber das hab ich auch schon bemerkt, daß es da Reihenfolgen geben muß.
Deshalb war mir klar, daß ich von der Basis, die ich drauf hab (1.04) nicht direkt auf die 2.28 komme. Wer lesen kann...und ich habs gelesen: zuvor brauchst du mind. 2.24.
Ich habe auch genau so probiert, bis ich schließlich daran scheiterte, von meiner 1.04 vom April 2010 auf die Linux Fullversion 1.04ML-O ( Beta-Version ) vom 29.10.2010 upzudaten, welche Datumsmässig neuer sein müßte als die, die ich drauf hab. Versionsmäßig aber die gleiche. Also gehe ich davon aus, daß ich eine 1.04 Ur-Beta drauf hab und jetzt auf eine Nur-Beta updaten möchte.
Dazwischen gibt's jetzt glaub ich nichts mehr (wegen dem Zwischenschritt).
Und das geht halt nicht...
Aber ich danke für den Tipp wegen des Beitrags, indem das schon mal erklärt wurde, ich muß ihn jetzt nur mehr finden...
Falls ich trotzdem scheitere, werde ich versuchen Vantage direkt zu kontaktieren.
Wenn ich das Problem gelöst habe, werde ich es auf jeden Fall hier melden Smile
Wenn nicht, dann auchWink

Für jede weitere Hilfestellung bin ich trotzdem Dankbar, bitte melden, Danke.
Hab die nächsten paar Tage allerdings keine Zeit...

Bühli

28.12.2014 23:20 #5
Status: Offline Beiträge:638 Themen:4 Registriert seit:03.11.2010
Hallo

Ich würde als erstes mal die "Main Firmware 1.08M-O" einspielen.
Dann müsste die Updatereihenfolge nach diesem Beitrag funktionieren:
http://vantage-forum.de/showthread.php?t...1#pid19661

@softikuss
Du könntest auch den offiziellen "FullHD ChannelEditor 1.01" von Vantage benutzen. Hier zu finden: http://vantage-forum.de/showthread.php?tid=16

Die serielle Schnittstelle muss man auch nicht nutzen.
Man kann die Kanalliste ganz einfach im Menü "Software Manager" auf USB-Stick speichern oder laden.

mfg
dauertimeshifter


*hatte mal den Vantage VT-1S mit int. HDD 500GB
*Xtrend ET9200 mit int. HDD 2TB
*GI Xpeed LX1
*TV Sony KDL-40W5840|AV-Receiver Sony STR-DB940|Logitech Harmony One

28.12.2014 23:44 #6
Bühli Neuling *
Status: Offline Beiträge:6 Themen:2 Registriert seit:28.12.2014
@ Dauertimeshifter,

Thx, das ist einmal ein brauchbarer Link, speziell die "History Note".
Jetzt wird das ganze für mich klarer...super Danke!

Aber wie gesagt, in ein paar Tagen erst.

cu, Bühli

01.01.2015 16:34 #7
Bühli Neuling *
Status: Offline Beiträge:6 Themen:2 Registriert seit:28.12.2014
Ein gutes Neues Jahr!!!

Habe heute angefangen das Teil hochzuziehen, und es funktioniert.

1. auf die RTOS-Version 1.08 hochziehen (so wie dauertimeshifter geschrieben hat), alles gut.
2. dann auf die RTOS-Version 2.16 hochgezogen, noch immer alles gut.
3. erstmalig die Linux-Version 2.16 hochgezogen, dzt. kein Bild mehr, nur Ton.
Einmal ausgeschaltet, und wieder eingeschaltet, dann beides wieder da (Bild und Ton), alles gut.
4. auf Linux-Version 2.23/2.24 hochgezogen, alles gut.
5. auf Linux-Version 2.28 hochgezogen, alles gut (vom grundsätzlichen Ablauf).

Ich möchte mich bei allen bedanken, die mich hier unterstützt haben.
Mein Verständnisproblem vom Anfang war die Tatsache, daß es eine RTOS- und eine Linux-Firmware gibt mit gleicher Versionsnummer (1.04), die aber verschiedene Welten sind Big GrinBig GrinBig Grin und verschiedene Zeitstempel haben.

Vorerst bin ich fertig, Danke!!!

Bühli






Gehe zu:


Möglicherweise verwandte Themen...
Thema / Verfasser Antworten / Ansichten Letzter Beitrag
3 Antworten 2.588 Ansichten
Letzter Beitrag von Druckluft
01.10.2013 07:52
6 Antworten 7.246 Ansichten
Letzter Beitrag von kingair
02.03.2013 14:37
44 Antworten 24.227 Ansichten
Letzter Beitrag von woolie
14.09.2012 11:10
2 Antworten 2.567 Ansichten
Letzter Beitrag von anovi
06.06.2012 19:16
24 Antworten 7.772 Ansichten
Letzter Beitrag von Vinc
27.07.2011 14:06

Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste