#Anmelden Registrieren
Anzeige:

Haenlein-Software

VT-1C+ do not boot - "Loading"


27.09.2015 11:02 #1
Yves82 Neuling *
Status: Offline Beiträge:1 Themen:1 Registriert seit:27.09.2015
I just bought a brandnew VT-1C+ and updated this one.
But after the last update, the receiver doesn’t boot no more, it block on osd screen « Ver. 1.1 » with the 3 little guys.
I open it to see if there was a reset jumper somewhere but no.

There is a button, when I press on it, on screen appears "Loading" but don't boot.

How can I fix that ?


Does someone have a solution ?


Thank you !

27.09.2015 17:56 #2
anovi Moderator ******
Status: Offline Beiträge:1.354 Themen:71 Registriert seit:12.02.2010
(27.09.2015 11:02)Yves82 schrieb:  Ich kaufte einen nagelneuen VT-1C + und aktualisiert diese.
Aber nach dem letzten Update, wird der Empfänger nicht mehr startet nicht mehr, sie auf OSD-Bildschirm « Ver. 1.1 » mit den drei kleinen guys.
Ich es öffnen, um zu sehen, ob es einen Reset-Jumper irgendwo aber nein.

Es gibt einen Knopf, wenn ich drücken darauf erscheint am Bildschirm "Loading" aber nicht booten.

Wie kann ich das beheben?


Hat jemand eine Lösung?


Danke !

Sorry, das sieht schlecht aus.
Am Besten Receiver zum Händler schaffen...

Sorry, this looks bad.
Best Receiver provide the dealer ...

Gruß, anovi.
HD8000C ● FW: 2.52 ● HDD: 1TB Pipeline intern - 750GB Toshiba extern ● Kabel: GGA
VT-94T-HD ● FW: 1.26N ● HDD: - (Stick) ● TV: Panasonic TX-L39EW6

02.11.2016 20:18 #3
valicat Neuling *
Status: Offline Beiträge:3 Themen:0 Registriert seit:02.11.2016
I have the same problem with a Vantage VT-1S....so I see no solution is given,you can only send it back for repair.In my case it is impossible,the receiver was bought by eBay and here in Spain there is no repair service.What is really the problem?Is the power source,the main board...?You can use the Jtag method to bring him back to life?Any solution can be helpful.Thank you!

03.11.2016 22:07 #4
anovi Moderator ******
Status: Offline Beiträge:1.354 Themen:71 Registriert seit:12.02.2010
(02.11.2016 20:18)valicat schrieb:  Ich habe das gleiche Problem mit einem Vantage VT-1S .... so sehe ich keine Lösung gegeben ist, können Sie es nur zurückschicken für repair. In meinem Fall ist es unmöglich, wurde der Empfänger von eBay gekauft und hier in Spanien gibt Ist kein Reparatur-Service.Was ist wirklich das Problem? Ist die Stromquelle, die Hauptplatine ...? Sie können die Jtag-Methode, um ihn wieder zum Leben zu bringen? Jede Lösung kann hilfreich sein. Vielen Dank!
"Loading" Probleme kann man nur selten selbst beheben.
Vielleicht hilft Folgendes:
Ausschalten. Alle Kabel entfernen. Außer Netz. Auch die Festplatte ab.
Einschalten. Und dazu kurz die Power Taste drücken.
Mehrfach probieren...

"Loading" problems can only rarely be solved.
Perhaps the following helps:
Turn off. Remove all cables. Excluding power. Also remove the hard disk.
Turn on. And shortly press the power button.
Try multiple ...

Sleepy

Gruß, anovi.
HD8000C ● FW: 2.52 ● HDD: 1TB Pipeline intern - 750GB Toshiba extern ● Kabel: GGA
VT-94T-HD ● FW: 1.26N ● HDD: - (Stick) ● TV: Panasonic TX-L39EW6

05.11.2016 00:55 #5
valicat Neuling *
Status: Offline Beiträge:3 Themen:0 Registriert seit:02.11.2016
the cause could be a faulty power supply?

*

//edit anovi: Das wäre möglich. That would be possible.






Gehe zu:


Möglicherweise verwandte Themen...
Thema / Verfasser Antworten / Ansichten Letzter Beitrag
5 Antworten 6.286 Ansichten
Letzter Beitrag von Markus
28.05.2011 16:20

Benutzer, die gerade dieses Thema anschauen:
1 Gast/Gäste